Okay
  Public Ticket #1565349
cant instal simple content
Closed

Comments

  • Chévere Shoes started the conversation

    Hi we do all like in instructions but the simple content wont install 

    we cant update and log in wp bakery page builder too

    please help us


  •  522
    Vasilis replied

    Hi there,

    WP Bakery page builder is bulked with the theme and you can only update it if you buy a licence from its developers or wait for out next theme release. This is a regulation from the plugin developers and not us.

    If you need to install sample content I suggest using One Click demo Import plugin.

    Importing Sample Content using One Click Import

    To automate the process of importing and for a better experience we have natively included support for OneClick Import Plugin. Let install it fist:

    From your WordPress dashboard

    1. Visit ‘Plugins > Add New’,
    2. Search for ‘One Click Demo Import’ and install the plugin,
    3. Activate ‘One Click Demo Import’ from your Plugins page.

    From WordPress.org

    1. Download ‘One Click Demo Import’.
    2. Upload the ‘one-click-demo-import’ directory to your ‘/wp-content/plugins/’ directory, using your favorite method (ftp, sftp, scp, etc…)
    3. Activate ‘One Click Demo Import’ from your Plugins page.

    Once the plugin is activated you will find the actual import page in: Appearance > Import Demo Data.

     Click on the Import demo data button and you are done!

    This plugin requires PHP version of at least 5.3.x, but we recommend version 5.6.x or better yet 7.x. Please contact your hosting company and ask them to update the PHP version for your site.

    Let me know if this helps.

  •   Chévere Shoes replied privately
  •   Chévere Shoes replied privately
  •  522
    Vasilis replied

    Hi there,

    do you have all recommended plugins installed? I notice http://chevereshoes.com/ sample content is installed normally. Which portion is not installed? The error you provided is a single product that probably timed out. So no worries on that. 


    Make sure your hosting provider supports these plugins and has the latest PHP version installed. Please consult them on the 500 error since its server related and let me know.

  • Chévere Shoes replied

    Hi,

    at the moment all works good, i up a php settings on hosting and error goes out.

    Thanks for you help Vasilis!

  •  522
    Vasilis replied

    Glad I could help!

    Next time you install this, you can try my recommendation (it will be much more better)